Back to overview
Downtime

Sandbox Risk API, Sandbox Webhook API, and 1 other service are down

Mar 19, 2026 at 3:05am UTC
Affected services
Sandbox Risk API
Sandbox Webhook API
Sandbox Representment API

Resolved
Mar 19, 2026 at 3:12am UTC

Sandbox Webhook API recovered.

Updated
Mar 19, 2026 at 3:11am UTC

Sandbox Representment API recovered.

Updated
Mar 19, 2026 at 3:09am UTC

Sandbox Risk API recovered.

Created
Mar 19, 2026 at 3:05am UTC

Sandbox Risk API, Sandbox Webhook API, and Sandbox Representment API went down.