Back to overview
Downtime

Sandbox Risk API, Sandbox Webhook API, and 1 other service are down

Mar 17, 2026 at 2:59am UTC
Affected services
Sandbox Risk API
Sandbox Webhook API
Sandbox Representment API

Resolved
Mar 17, 2026 at 3:05am UTC

Sandbox Webhook API and Sandbox Representment API recovered.

Updated
Mar 17, 2026 at 3:02am UTC

Sandbox Risk API recovered.

Created
Mar 17, 2026 at 2:59am UTC

Sandbox Risk API, Sandbox Webhook API, and Sandbox Representment API went down.