Back to overview
Downtime

Sandbox Risk API, Sandbox Webhook API, and 1 other service are down

Mar 14 at 10:32pm IST
Affected services
Sandbox Risk API
Sandbox Webhook API
Sandbox Representment API

Resolved
Mar 14 at 10:38pm IST

Sandbox Webhook API and Sandbox Representment API recovered.

Updated
Mar 14 at 10:37pm IST

Sandbox Risk API recovered.

Created
Mar 14 at 10:32pm IST

Sandbox Risk API, Sandbox Webhook API, and Sandbox Representment API went down.