Back to overview
Resolved

Sandbox Risk API, Sandbox Webhook API, and 1 other service are down

Feb 25, 2026 at 4:24pm UTC
Affected services
Sandbox Risk API
Sandbox Webhook API
Sandbox Representment API

Resolved
Feb 25, 2026 at 4:30pm UTC

Sandbox Webhook API recovered.

Updated
Feb 25, 2026 at 4:28pm UTC

Sandbox Risk API and Sandbox Representment API recovered.

Created
Feb 25, 2026 at 4:24pm UTC

Sandbox Risk API, Sandbox Webhook API, and Sandbox Representment API went down.